A A A

Bitte denke über eine Registrierung nach
guest

Login Registrieren

Registrieren | Passwort vergessen?
Erweiterte Suche

— Forumbereich —

  

— Übereinstimmung —

   

— Forum Optionen —

    

Minimale Suchwortlänge beträgt 4 Zeichen - die maximale 84

RSS (Beitrag)
Display geht aus beim Anruf - Lumia 920
Topic Rating: +1 (1 votes) 
3. Januar 2013
12:25
Experte
Forumsbeiträge: 391
Mitglied seit:
10. November 2012
Offline
16
0

Dass immer alle mit dem Staubsauger anrücken...

 

Einfach mal den Mund an die Ohrmuschel und an den Klinkenstecker halten, einmal kräftig inhalieren und schon ist das Gerät sauber und man braucht auch nicht das ganze Haus mit seinem Staubsauger aufschrecken. happy

3. Januar 2013
15:50
Kennt sich hier aus
Forumsbeiträge: 64
Mitglied seit:
26. August 2012
Offline
17
0

dass das Display ausgeht sobald man einen anruf startet habe ich auch. sobald man das Handy allerdings ans ohr hält und wieder wegnimmt, geht es bei mir immer sofort wieder an (alternativ kann man natürlich auch sonst iwie den näherungsensor kurz bedecken und wieder freigeben).

3. Januar 2013
16:18
Thüringen
Moderator
Forumsbeiträge: 1474
Mitglied seit:
5. Februar 2012
Offline
18
0

@ 123321, das aus und angehen beim telefonieren ist ja auch ein Features, das verhindern soll, dass während des Telefonierens irgendwo rumgedrückt wird. Bei manchen funktioniert das angehen aufgrund des lagesensors nicht mehr. :)

WAY OUT | Community - Manager | WParea.de | way_out@wparea.de

3. Januar 2013
18:34
Kennt sich hier aus
Forumsbeiträge: 64
Mitglied seit:
26. August 2012
Offline
19
0

WAY OUT sagt
@ 123321, das aus und angehen beim telefonieren ist ja auch ein Features, das verhindern soll, dass während des Telefonierens irgendwo rumgedrückt wird. Bei manchen funktioniert das angehen aufgrund des lagesensors nicht mehr. :)

ja logisch. das ist mir klar. nur geht das Display eben auch oft direkt sofort aus wenn man auf 'wählen' drückt. wenn man dann den näherungssensor kurz bedeckt und wieder freigibt, denkt das Telefon ja man nimmt das gerät gerade vom ohr um irgendwas auf dem Display zu machen und gibt somit den Bildschirm wieder frei zur Bedienung. soweit zumindest meine Beobachtung.

3. Januar 2013
19:20
Thüringen
Moderator
Forumsbeiträge: 1474
Mitglied seit:
5. Februar 2012
Offline
20
0

Achso, hatte sich bei dir so angehört wie bei jemand anderen auf einer Facebookseite, der wusste nicht, dass das ein Feature ist. ;)

WAY OUT | Community - Manager | WParea.de | way_out@wparea.de

7. Januar 2013
21:01
Anfänger
Forumsbeiträge: 35
Mitglied seit:
2. November 2012
Offline
21
0

Der Sensor ist direkt über dem Nokia Logo. Über dem "N", wenn du genau hinsiehst, und ein bisschen hin und her wackelst siehst du ihn

Lebe dein Leben

8. Januar 2013
15:02
Anfänger
Forumsbeiträge: 10
Mitglied seit:
5. Januar 2013
Offline
22
0

Die schnellste Lösung aus dem Internet scheint hierbei zu sein, die Simkarte rauszunehmen und reinzupusten, dadurch wird der Staub etwas verschoben.

Nokia selbst meint, es sei ein 'Softwaredefekt' und ein zurücksetzen des Handys würde diesen Fehler beheben. Falls nicht soll man es einschicken. So sagte mir jedenfalls die Mitarbeiterin im Chat.

9. Januar 2013
15:08
Anfänger
Forumsbeiträge: 35
Mitglied seit:
2. November 2012
Offline
23
0

hab den defekt auch, mit aussaugen hab ich es shcon probiert, hilft leider nichts. das aussaugen bei der sim karte geht teilweiße, mal funktioniert es, mal nicht.

Lebe dein Leben

10. Januar 2013
20:05
Kraichgau
Anfänger
Forumsbeiträge: 28
Mitglied seit:
23. September 2012
Offline
24
0

ich habe mir vor 2 tagen eine schutzfolie auf mein 920 gemacht...und plötzlich hatte ich das auch, mit dem ausgehen beim telefonieren.... ärgerlich, weil es noch bevor ich es auf Lautsprecher schalten konnte, war das Display schwarz....und ich konnte ja nicht mal auflegen, wenn niemand dran gegangen ist, musste warten, bis der ganze text..etc...was erzähle ich euch...ihr kennt das ja....also hab ich eure tips mit dem staubsauger usw....angewendet....hat aber auch alles nix geholfen....aber dann dachte ich daran, das alles ja erst angefangen hat mit der Folie auf dem Display...und siehe da...seit die Folie wieder entfernt ist....läuft es wieder ganz normal....

habt ihr ne Folie auf dem Display????

 

 

 

10. Januar 2013
22:47
Anfänger
Forumsbeiträge: 35
Mitglied seit:
2. November 2012
Offline
25
0

nein leider nicht, wäre zu schön wenn ich das Problem damit gefunden hätte. Habe aber keine. Hab auch schon überall gesucht in Foren.... Es klappt einfach NICHTS

Lebe dein Leben

11. Januar 2013
20:39
Anfänger
Forumsbeiträge: 10
Mitglied seit:
5. Januar 2013
Offline
26
0

Ne Folie hab ich nicht, da wird aber gesagt, wenn man den Bereich ums N von Nokia frei schneidet kann man die Folie drauflassen. Da der Näherungsssensor damit nicht mehr abgedeckt ist.

Hab heute von Nokia erfahren, dass mein Näherungssensor und die Audiobuchse defekt sind. Also solltet ihr vielleicht doch in den sauren Apfel beißen und einschicken.

14. Januar 2013
22:36
Anfänger
Forumsbeiträge: 3
Mitglied seit:
28. November 2012
Offline
27
0

Einfach an Kopfhörerbuchse und Hörmuschel mal absaugen, der Sensor sitzt ziemlich genau über dem N des Nokia Schriftzug.

22. Januar 2013
23:08
Anfänger
Forumsbeiträge: 35
Mitglied seit:
2. November 2012
Offline
28
0

mir ist mein handy vor kurzem runtergefallen, jetzt geht das mit dem anruf auch wieder :) :D

 

warscheinlich hat sich der dreck verschoben^^

Lebe dein Leben

17. Februar 2013
15:28
Anfänger
Forumsbeiträge: 44
Mitglied seit:
9. November 2012
Offline
29
0

wer sucht der findet :-) Hatte gerade ein neuen Thread zu diesem Thema aufgemacht :-) Werde ihn wieder löschen.

 

Habe nämlich das gleiche Problem. Also denke ich wird ein einsenden nix bringen da der Staub ja irgendwann wieder dort hin gelangen wird.

War bis jetzt sehr zufrieden mit dem Gerät aber dass ist ein NO GO!! 

 

Gibt es denn schon Lösungen für dieses Problem?

Zeitzone des Forums: Europe/Berlin

Am meisten Mitglieder online: 207

Zurzeit Online: Utarp
87 Gast/Gäste

Momentan betrachten diese Seite:
1 Gast/Gäste

Top Autoren:

ne0cr0n: 599

EffEll: 434

Markus L: 399

Ugchen: 391

checki: 388

Mitgliederstatistiken

Gastbeiträge: 32

Mitglieder: 32212

Moderatoren: 8

Administratoren: 2

Forumsstatistiken

Gruppen: 5

Foren: 71

Themen: 4453

Beiträge: 27296

Administratoren: WParea.de: 5, Okan: 760